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Problems after failed restore XML

RCSLT Admin April 4, 2018

After failed attempt to restore using XML we are not able to reindex.

Obviously we can't be the only ones to have faced this so would be grateful for a reply on how to fix.  If possible how (step by step for a total moron) to restore JIRA using a database dump as the XML is not working.

After the failed restore, if I search for an issue from the project it appears but if I view the overview of the project, it will not show any issues.  I cannot move or clone them.

 

Some of the errors: 

When trying to re-index

The task cannot be started for the following reason 'Executor has been shutdown.'.

JIRA is unable to perform a background re-index at this time because the index files are either missing or corrupted.

When trying to clone an issue: 

Technical details

Log's referral number: 37668139-3f6a-4b46-a963-e799dbc387b3

Cause

Referer URL: http://10.0.0.15:8080/browse/DT-101

java.util.concurrent.RejectedExecutionException: Executor has been shutdown.

1 answer

0 votes
Andy Heinzer
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
April 4, 2018

Hi Navid,

I believe this is a duplicate case to https://community.atlassian.com/t5/Jira-Software-questions/Not-able-to-restore-system-or-perform-reindex-after-failed/qaq-p/765267

I don't want to duplicate our efforts, so I have replied about this issue on that other thread.

Please reply there instead.

Andy

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