Hello, is someone having problems with Jira on windows Os (win 7, win 10).

The loading of page stops abrupt (a couple of js errors may cause it).

 

Thanks

1 answer

So much details missing i don't know where to start.

Questions:

* what browser are you using?

* what browser java version?

* what JDK do you execute Jira with?

* do you see errors in the catalina.out?

* What is the error in the broswer?

Sorry for missing details.

Chrome latest version
no idea
no idea
no idea
Uncaught Error: jira/projects/sidebar/component missing jira/projects/data/WRM
at l (batch.js?locale=en-US:35)
at u (batch.js?locale=en-US:35)
at s (batch.js?locale=en-US:35)
at window.require (batch.js?locale=en-US:38)
at batch.js?acjsFiveVersionEnabled=true&agile_global_admin_condition=true&devsummary=true&jag=true&jaguser=true&jira-nps-enabled=true&locale=en-US&nps-not-opted-out=true:135

Everything worked perfectly until two hours ago and then just stopped working, on all the browsers of the office (all Chrome)

Thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

23,202 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you