Order by Fix Version stopped working

Had a filter with something like this:

project = ABC ORDER BY fixVersion ASC

This worked by sorting fixVersion earlier today but then suddenly stopped working. Now when we go back to the filter, the FixVersion ORDER BY is missing.

Any one else experiecning this? Anything I might be missing as to why this is happening

1 answer

Is it possible that another admin changed the fixVersion order or released a version?

Even if we did, would it remove that part of the filter whenever we go back to it?

We create a filfter with the ORDER BY but when we go back to it, that part is gone.

Would adding another or moving versions do that?

Generally, no, but it's hard to imagine what could make that disappear other than having it removed from the context. Did this happen to everyone's filters?

It didn't happen to mine but i'm the global admin. But everyone in the project had it happen.

At one point it was working, but starting today it stopped. So existing filters that worked are no longer working. I created a filter and shared it with them and it worked. But if they did 'save as'. the ORDER BY part but be removed again.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

118 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you