Notifications are not sent

Hi!

I have a notification scheme that sends out notification to the project lead when someone creates an issue to the backlog. But these mails are never received. As you can see in the attached image the notification helper doesn't show that there are any errors when sending notification. And since I'm using JIRA cloud I can't edit the outgoing mail section in the systems setting. So why aren't the notifications received? I just can't understand what more I can do. I am the JIRA admin so I should be able to set all the settings, but I can't figure out what's missing.

Skärmavbild 2016-10-14 kl. 16.02.21.png

2 answers

1 accepted

Personen i fraga (du) kan ha stangt av "My Changes: Notify me" i din profil. Kolla det.

Yes that was the problem, thank you @Jonas Andersson.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

670 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you