Notifications are not sent

Hi!

I have a notification scheme that sends out notification to the project lead when someone creates an issue to the backlog. But these mails are never received. As you can see in the attached image the notification helper doesn't show that there are any errors when sending notification. And since I'm using JIRA cloud I can't edit the outgoing mail section in the systems setting. So why aren't the notifications received? I just can't understand what more I can do. I am the JIRA admin so I should be able to set all the settings, but I can't figure out what's missing.

Skärmavbild 2016-10-14 kl. 16.02.21.png

2 answers

1 accepted

Personen i fraga (du) kan ha stangt av "My Changes: Notify me" i din profil. Kolla det.

Yes that was the problem, thank you @Jonas Andersson.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

771 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you