Nothing happens when pressing add or create project

Quite often nothing happens when I press Create project from the Jira Project menu or from Administration -> Projects -> Add project. I can try either method, but nothing happens. No response of any kind is given.

Many of our users has already complained about this. I've tested by restarting the browser, but still nothing. The user is a member of jira-administrator and should be allowed to add a new project.

However, if I go into Administration -> System, I am presented with the login and get administrative permissions. Then I am able to press Add project or Create project and get the proper dialog. Isn't this a bug that the administrative login dialog isn't shown when adding new projects?

FYI I'm running on an evaluation license of Jira 6.0.7. And the users is authenticated from AD, but with local groups.

1 answer

1 accepted

Accepted Answer
0 votes

Hi Svein, this is a known bug in JIRA 6.0.7 and will be fixed as soon as possible. You can watch the bug ticket in JRA-34468.

Regards, Zul

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

22,513 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you