Not getting email notifications even after enabling "Default Notification Scheme" for project

I enabled email notifications for my project and am still not getting emails.

I have checked my spam folder. I'm not sure what I am doing wrong.

I know that emails from the system work because I "shared" an issue and received the email. It's just the notifications aren't sending out.

1 answer

This widget could not be displayed.

Ah, I found the answer. Under my user preferences, I had notifications turned off for actions by me :) And of course, since I'm testing things out, I'm the one performing all the actions.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

578 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you