It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Not all gadgets have loaded

David Stone Jul 15, 2015

Hello,

I'd like to customize a few dashboards but I'm hitting some snags.  When I click "add gadget" I get a pop-up that says, "Not all gadgets have loaded".  Can you please help?

Thanks,

David

9 answers

7 votes
Juliano Coimbra Oct 07, 2015

Hello, 

I could find a way to overcome it:

  1. Click "Add Gadget", the overlay will show up;
  2. Make any "Search" with at least 3 chars;
  3. It is going to show the link "load all gadgets", click it!

You may need to wait about 1 minute to get this working. Hope it works for you guys.

I've fired a ticket as GHS-12606 in Atlassian's bug fix Agile dashboard.

Regards

 

Hubert Hölzl Oct 09, 2015

That solved it for me, thx!

Brian (Chin-Kyu) Han Mar 22, 2019

oh my god!!

The problem is still existing and your solution also still working!

Thanks!

3 votes
Sandrine Debray Oct 07, 2015

Hi, I have the same as Brian on JIRA Cloud. Couldn't load the gadgets, never mind the way I tried... The only one I get is "JIRA Introduction".

Regards

2 votes
David Stone Jul 16, 2015

Thanks, Rodrigo.  It seems like they don't appear at first but show up if I leave the window open for about a min.  Seems like an issue pulling all the gadgets in (no caching).

2 votes
Brian Gibbins Sep 30, 2015

Hi, I tried each of the above that I could (as well as indexing). I've been having this problem for a few weeks. I'm using cloud version if that makes a difference.

Anyone come up with a solution?

Thanks

 

Brian

1 vote
Juliano Coimbra Sep 14, 2015

Hello, I am with this same issue, but leaving the page open is not loading the gadgets.

Also I've entered in JIRA > Administration > Add-ons and I could not find how to refresh its data. I've tryed to reopen the page with no cache and the issue persists.

What I did recently is to change from Scrum to Kanban in my main board, I don't know if it is related.

Is there a way to get gadgets back?

Thanks

1 vote
Juliano Coimbra Sep 15, 2015

Hey, I just found a link in the gadgets overlay saying "load all gadgets", clicking there worked very fine laugh

Thanks

0 votes

Hi David, did you try to restart all "Gadget" plugins from your  JIRA > Administration > Add-ons?

Maybe that way you'll be refreshing some data.

Cheers,

Rodrigo Silva

0 votes
andrea tam Jun 24, 2016

This still does not work for me - I wait, refresh, log out, restart.. trying everything.

Noise_Production_-_JIRA.png

0 votes
Jennifer Jul 12, 2016

I'm experiencing this issue also. I'm on the latest version of JIRA cloud and the JIRA agile plugin installed on the cloud setup.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Jira

Try Jira Cloud for Outlook: Organize your work without leaving your inbox

Hi Atlassian community, My name is Max and I work on the product integration team at Atlassian. I am pleased to announce the early access program for the Jira Cloud add-in for Outlook. This add-in...

816 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you