Not all gadgets have loaded

Hello,

I'd like to customize a few dashboards but I'm hitting some snags.  When I click "add gadget" I get a pop-up that says, "Not all gadgets have loaded".  Can you please help?

Thanks,

David

9 answers

This widget could not be displayed.

Hello, 

I could find a way to overcome it:

  1. Click "Add Gadget", the overlay will show up;
  2. Make any "Search" with at least 3 chars;
  3. It is going to show the link "load all gadgets", click it!

You may need to wait about 1 minute to get this working. Hope it works for you guys.

I've fired a ticket as GHS-12606 in Atlassian's bug fix Agile dashboard.

Regards

 

That solved it for me, thx!

This widget could not be displayed.

Hi, I have the same as Brian on JIRA Cloud. Couldn't load the gadgets, never mind the way I tried... The only one I get is "JIRA Introduction".

Regards

This widget could not be displayed.

Thanks, Rodrigo.  It seems like they don't appear at first but show up if I leave the window open for about a min.  Seems like an issue pulling all the gadgets in (no caching).

This widget could not be displayed.

Hi, I tried each of the above that I could (as well as indexing). I've been having this problem for a few weeks. I'm using cloud version if that makes a difference.

Anyone come up with a solution?

Thanks

 

Brian

This widget could not be displayed.

Hello, I am with this same issue, but leaving the page open is not loading the gadgets.

Also I've entered in JIRA > Administration > Add-ons and I could not find how to refresh its data. I've tryed to reopen the page with no cache and the issue persists.

What I did recently is to change from Scrum to Kanban in my main board, I don't know if it is related.

Is there a way to get gadgets back?

Thanks

This widget could not be displayed.

Hey, I just found a link in the gadgets overlay saying "load all gadgets", clicking there worked very fine laugh

Thanks

This widget could not be displayed.

Hi David, did you try to restart all "Gadget" plugins from your  JIRA > Administration > Add-ons?

Maybe that way you'll be refreshing some data.

Cheers,

Rodrigo Silva

This widget could not be displayed.

This still does not work for me - I wait, refresh, log out, restart.. trying everything.

Noise_Production_-_JIRA.png

This widget could not be displayed.

I'm experiencing this issue also. I'm on the latest version of JIRA cloud and the JIRA agile plugin installed on the cloud setup.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

226 views 3 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you