No Admin user installed

After installing Jira successfully, I cannot login using the credentials specified in the setup, and the SQL database does not contain any users at all.

HELP?!

2 answers

1 accepted

0 votes
Accepted answer

Adam, have you tried to set the password directly in the DB as specified here? https://confluence.atlassian.com/display/JIRA/Retrieving+the+JIRA+Administrator#RetrievingtheJIRAAdministrator-2.Setthepassworddirectlyinthedatabase

If that user does not exist at all then your install may have gone south, and (since you can;'t even log in) re-installing should not be a loss.

If you are using crowd, or another external directory the solution may differ, so let us know.

Hi Eddie,

Thanks for that, but I've followed the instructions on that page, and there are no users listed when I run

selectchild_name, directory_id fromcwd_membership whereparent_name='jira-administrators';

So it would appear that it didn't create the admin user on setup...
How do I go about resetting the installation so that I can try again?

Found the uninstall instructions here, so I'm going to do that and try the install again.
Thanks for your help.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,667 views 18 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you