New board but no issue in it, why?

Hi,

I've made a new board for PO in the same project as the board for developpers.

I also set the entire workflow with new statuses.

When I'm setting the new column for my new board with the new statuses, I can see the numbers of issues concerned for each column. So these columns shouldn't be empty.

However, when I go to my board, there is no issue that show up.

I already check for the share set up and I set for all logged-in users so I can't understand.

Anyone could help me?

The new board is a Kanban board.

Thank you!

1 answer

0 vote

Is this a Scrum or Kanban board? 

The new one is a Kanban board

Ok, that rules out my first couple of thoughts.

Could you show us the board filter, the sub-filter, and then an issue you think should appear?  (Feel free to obscure or replace sensitive data if you need, we're looking for structure more than data)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

800 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you