It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

My filters not showing up when creating scrum board from an existing Saved Filter

I created several filters and shared with everyone but when I create a new scrum board from an existing saved filter, I don't see those filters in the filter dropdown list. I only see popular filters in the dropdown list. How do I create a board from my filters?

Here are the steps:

1. Go to Agile and select Getting Started

2. Create a new scrum board

3. On the Create and Agile Board screen, select "Board from an existing Saved Filter" option

4. Click on the filters dropdown list

Results:

The filters dropdown list only show popular filters, it doesn't show the filters that I created and shared with everyone.

6 answers

I faced the same problem. It seems that there is a limit on the number of filters with the same prefix that Jira can present in order for you to chose one. If you have more than that number of filters sharing the same prefix the last ones do not appear even if you type the filter complete name.

In order to solve the problem I renamed the filter I wasn't finding, changing a letter in the beginning, and after that I was able to find it in the drop down menu.

I could not confirm this with Atlassian, but this is my theory to explain the problem.

This is the best answer. After struggling for hours - I landed on this advice and indeed there seems to be a limit on the # of prefixes for the label names.

 

I changed the name to something uncommon and it showed up without issues.

 

Thanks !

Gustavo's solution worked for me a well.

We even re-indexed over the weekend to try to fix this, thinking that the issue was somewhere else :| 

Thanks Gustavo!

I would like to highly recommend Atlassian techs look at this issue, it has been a problem for me (intermittently) since we started using Cloud... and I'm still having this issue even this morning... and it's 2020 (whereas this ticket was originally posted in 2014 according to time-stamps... please fix or identify what reason that filters are not displaying. Thank you!

Like Joey_Gibbs likes this

2020/04/24 UPDATE: BUMPED THIS RESPONSE TO A POTENTIAL ANSWER: PLEASE VIEW AND COMMENT ON THAT RESPONSE MOVING FORWARD:
I will add that removing ANY special characters (for me it was hyphens) made it show up, for what it's worth... still not desireable but it gets me through it.

Like # people like this

Ah! That may be the problem I'm having - I'm trying to use a filter with hyphens in the name and it won't show up at all. Thanks for the tip @Russell Zera !

Atlassian - this seems like a pretty basic bug fix.

Like Russell Zera likes this

Thank you, @Russell Zera !! That did the trick, special characters kept it from showing up.

Like Russell Zera likes this

Thanks for the feedback! I'll promote the suggestion as a potential Answer to see if others have it fixed for them as well and want to mark it as an acceptable answer :-) Maybe we can close one of these bad-folks out! :-) 

Thanks for the feedback @Julia_Pinto and @Jennifer_McVicker !

Typing the name does not work for me. Does anyone have a different answer?

What happens when you start typing your filter name? Still not able to see it?

Hello May i know the anser for the above question?

I too facing this issue unable to see the filter name in the filter dropdown list

PROMOTED MESSAGE from a threaded part below as this might be a solve for many of you (Vote it if it helped!) : 

Removing ANY special characters (for me it was hyphens) made it show up, for what it's worth... still not desireable but it gets me through it.

Hi

Did anyone ever provide an answer on this as I am seeing the same issue?

Thanks

Yeah, typing my filter name just works, thanks

Thank you, it helped me a lot. 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you