Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,446
Community Members
 
Community Events
176
Community Groups

Mentioning in custom fields

Hello friends,

can you help me and VOTE for this "feature request" which seams to be actually an bug?

 [JRASERVER-32563] Mentions should work with text custom fields - Create and track feature requests for Atlassian products.


Background story
You can great custom fields and assign the wiki-markup rending, which is what allows normally to use the @ to mention other users etc. Even after the editor shows correctly and offers the feature, the actual behaviour is not working. Looks like someone forgot to wire the correct Javascript or simply forgot to add the "mentioning" css style, which seams to trigger the "auto-complete" behaviour to work. You can however still copy & paste the correct markup content into the custom field!

This issue was already discovered and reported 2013 (almost 10 years ago) and nothing happened yet, even the Atlassian employees linked to that are no more working. 

Have you found an solution for that? If not, can you help to vote for that so that this "feature" (BUG!) finally gets solved. Keep in mind we use the on-premise server version and not the cloud version!

Best regards,

Andreas

 

1 answer

0 votes

definately needed

Suggest an answer

Log in or Sign up to answer