Jira stops functioning correctly after Perforce was installed on same machine

Hello,

I just installed a perforce server on the same machine that our Jira evaluation is installed on. The Jira port is 8080, the Perforce port is 6772.

Since Perforce was installed, clients will hang when attempting to add comments to issues, reopening issues, etc..

If the Perforce service is stopped, Jira will function normally again.

Mahcine is Windows XP Professional, Service Pack 3

Any ideas or suggestions are greatly welcomed/appreciated.

1 answer

I have more information. Adding comments or re-opening tasks from the rapid board works fine. But if this is done from the task board where things are done via the pop-uo dialogs, that is where the functionality breaks. The pop-up dialogs freeze after a command (comment entered, request to re-open a issue) is entered.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

100 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you