JIRA assign button not working

After creating a JIRA record, there's an "Assign" button available.

But when clicking on it, it goes to the spinning timer, and doesn't do anything else (it doesn't go to the next screen where you can assign the record to someone).

Has anyone else experience this issue?
What is the fix available?


PS: Our JIRA page has plenty of javascript-ing behind it, so I imagine it's more complex than your average JIRA page. But I have removed these javascripts one by one, but the "Assign" button still doesn't work. 

1 answer

Since there is a 90% chance that this is caused by your custom javascripts, check what is being thrown in the logs. In Chrome > Inspect Element >> Console. In Firefox, use Firebug then switch to Console and see what is causing it.

 

You can also check the JIRA logs if there are errors being thrown during the Assign transition.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

Meet the AUG leaders of Northern Virginia

@Rachel Wright (Jira Genie), @Billy Poggi (AUG NOVA, DC), and @Dana Jansen (Confluence Queen) are just some of the folks that lead one of the world's most active Atlassian User Group (AUG)....

131 views 5 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you