Issue not creating from Mail Handler Edited

Hi Team,

 

I have configured for Mail handler to create a Bug.

Test connection was succeeded for the following things

1) Update POP/IMAP Mail Server

Capture.PNG

 

2) Mail Handler connection also got succeeded

 

Mail handler.png

Am facing the following issues,

i)It displaying has two Issues has been created , But am not able to view the issue.

ii) Reporter name different as I mentioned in configuration and it default watchers as jira.

Am reading those mail from XXXX Folders in xxx@abc.com mailbox.

 

Am using Jira v 7.3.6

 

Kindly help me to solve this issue.

 

Thanks,

Parthiban

 

 

2 answers

1 accepted

Accepted Answer
1 vote

Hi Team,

 

I got the solution .

 

Thanks,

Parthi

Hi Parthiban,

glad to hear that! Can you please share your solution so the rest of the community can benefit too?

Thanks,
Marko

Hi Parthiban,

 

I'm having the same issue, can you please share your solution? thanks.

1 vote

Hi Parthiban,

Few questions for you:

  1. Can you first try running reindexing procedure and see if this solves your problem? You can follow procedure described here:
    https://confluence.atlassian.com/adminjiraserver071/search-indexing-802593000.html
  2. Are you able to see any issues in related project? You could try using Permission Helper in order to determine if you have right permission to view the issues. Here is the link which describes how to use Permission Helper:
    https://confluence.atlassian.com/adminjiracloud/using-the-permission-helper-868982879.html
  3. Can you run direct SQL query into your database to see if the issues are actually created? Since you don't know the issue keys, but you have summary values, you can narrow your results by running the following query:
    select * from jiraissue where summary='QA-BUG';

Please, try these suggestions and let us know how it went.

Regards,
Marko

Hi Marko,

I have tried the above , 

1) After Re-indexing also facing the same Issue.

2) Yes, I can able to view all Issues in that project.

3) No rows pulled from that SQL Query.

 

Kindly, guide me to solve this Issue. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

459 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you