Is there a way to force a particular AUI version to be used in my custom plugin ?

I am trying to build a custom plugin wherein I have to use AUI component "Single Select".

From the documentation, it is clear that the component is available after AUI version 5.8. But I am developing a plugin for Jira version 7.0 and above and this component works for Jira 7.2 and above.

Since the component is not included in the default AUI version 5.7.31 included in Jira 7.0, it does not work properly. So in that case I was thinking to force use a specific version of AUI (say 5.9) to be used in my plugin scope and not disturbing the overall Jira behavior.

Is there a way by which this can be done ?

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,207 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you