Invalid filter ID in user preferences:

On JIRA 7.1.0, Dashboard, the "Projects" tab will, from time to time, take a very long time opening, and in the logs, I get the following:

"/rest/api/1.0/menus/find_link [c.a.j.i.search.util.SearchPropertiesManager] Invalid filter ID in user preferences: "

That is the entire line, i.e. the filter ID seems to be blank (or null).

Could the two things be related, and what may I do to remedy it?

Best regards,

Sune Mølgaard

1 answer

1 accepted

Maybe your issue is answered by https://jira.atlassian.com/browse/JRA-60308 and fixed in 7.2.x

 

That is quite possible.

As for the long loading times, we seem to have determined that this is caused by some weirdness in a load balancer, functioning as proxy, contacting Apache HTTPD in front of 3 Atlassian products on the server, which seems to have been alleviated by pointing it directly to the application ports.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,321 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot