Invalid filter ID in user preferences:

On JIRA 7.1.0, Dashboard, the "Projects" tab will, from time to time, take a very long time opening, and in the logs, I get the following:

"/rest/api/1.0/menus/find_link [c.a.j.i.search.util.SearchPropertiesManager] Invalid filter ID in user preferences: "

That is the entire line, i.e. the filter ID seems to be blank (or null).

Could the two things be related, and what may I do to remedy it?

Best regards,

Sune Mølgaard

1 answer

1 accepted

This widget could not be displayed.

Maybe your issue is answered by https://jira.atlassian.com/browse/JRA-60308 and fixed in 7.2.x

 

That is quite possible.

As for the long loading times, we seem to have determined that this is caused by some weirdness in a load balancer, functioning as proxy, contacting Apache HTTPD in front of 3 Atlassian products on the server, which seems to have been alleviated by pointing it directly to the application ports.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

144 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you