Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

I cannot see the backlog in my project

I created a new Project and I cannot see the Backlog, how can I activate it? I have administrator credentials in my user.

Thank you 

Arturo M.

3 answers

1 vote

Hi @artmy_mx 

In jira server, when you go to your project it appears on the left panel

2019-08-08 15_12_55-Window.png

If you can't see the backlog option, make sure that you created a board before. Make sure that you have created a software project.


Hope this helps

Hi Mohamed,

I cannot see it, in fact the options in the left panel are:

- Summary

- Issues

- Reports

- Components

- Xray Reports

- Xray Test Repository

- Xray Test Plan Board

- Automated Steps Library

And that's it

My project was created as Project type = Business and it is Server

I hope you can help me, thank you :)


Hi @artmy_mx 


My project was created as Project type = Business and it is Server

 Here the point, you can't have a backlog in the business type project, you need to create a software project type to have a backlog.

OK but when I create a new project, the only available option is Business.


Screenshot 2019-08-09 at 10.56.25.png

I'm not sure but this screen, seem to be the change detail project screen. Make sure you have admin right on yout jira instance. Or ask your administrator to change the project type or create o new one.

When you create a new project you have this page 2019-08-09 11_02_36-Window.png

OK, I am as Administrator and when I try to create a New Project, my view is this one: 


Screenshot 2019-08-09 at 11.25.42.png

Did you recently installed the software ? if so try to reinstall it. Make sure you delete all files that reference to the previous version you have installed.

0 votes

For anyone still seeing this problem in 2022...

I ran into this issue when I created a second project in Jira cloud (note that I created the 2nd project using the settings from the first).  During that process, a Board was not created automatically.  After creating the project, I did not have Backlog, Active Sprint or other scrum options/reports in the side bar for that project.

My solution was to:

1) Navigate to Your Work menu > Board tab > View All Boards button

2) click the Create Board button

3) click Create a Scrum Board button

4) select "Board from an existing project", click Next

5) add a Board Name, select the Project that you want to have a backlog, select the same project as the Location, click Create Board

At this point, a board is created for your project and you should see all the scrum options in the sidebar, including Backlog and Active Sprint.

0 votes


Are you on Cloud or Server? What is the type of your project? 

Hi @Alexey Matveev _Appfire_ , 

I am facing similar problem as mentioned by @Mohamed Benziane

I am using Cloud version. Thanks in advance. 

Hi Alexey, I answered above my project's details, I hope you and Mohamed can give some advise, thank you :)


Suggest an answer

Log in or Sign up to answer