Can't create Jira Software project, only business shows up

Hello,

I'm having an issue creating a project. I want to create a software project, but instead this is all I see:

CJAPv0rI'm using Jira Server, commercial license: 

1nwyR9GI already browsed and tried the options I found. I made sure the Agile plugin was enabled and that the MySQL account had permissions. 

Any help is appreciated.

5 answers

1 accepted

This widget could not be displayed.

Fixed it by not only reinstalling, but removing every single jira-related folder when I was uninstalling. Simply running the uninstall tool was not enough. Thanks to both who replied.

This widget could not be displayed.

I'm not sure if this is resolved or not, but I had the same set of issues (can't create software projects, spinning wheel on boards) and was able to resolve it by by granting "references" permissions to my MySQL user.  Hope it works for you too!

Thank you Matt Cass!!! You are awesome! I was going crazy trying to figure out why my new JIRA installation wasn't allowing me to create software projects. I even uninstalled and reinstalled like the OP did, but that didn't fix it. Then I saw your answer, added the 'references' permission to my MySQL user, and that fixed the problem. I don't know why Atlassian hasn't fixed their documentation.

Anyway, thanks again for your fix!

Granting References and JIRA service restart also fixed my problem.

Thanks.

This widget could not be displayed.

Was the software recently installed? If so, try restarting the application

Thanks for the reply!
Yes, it was recently installed. In fact I was at 7.5.0 with the same issue, and I updated core and software to 7.5.2 and I still have the same issue. I've restarted several times and nothing changes. 

This widget could not be displayed.

Does your admin account have access to Jira Software?  Check it's in the group that allows you into Software.

Thanks for the reply!
My account is in both these groups:

xN238Om

This widget could not be displayed.

There's something wrong with my Jira, but I can't figure out what it is. If I click on "boards" it never actually loads that page, it just remains loading for an indefinite amount of time. Does anyone know what could be causing this?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

119 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you