Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to fix "failed to load" error at attachments in Jira tickets

 

Dear Jira,

After successfully uploading a few attachment to a jira ticket yesterday, my developers and myself are getting the following error (see attachment below).

This is quite disruptive to our workflow.

Any way we can resolve this? 

Thanks, 

Joost 

 

Screenshot 2018-11-30 at 13.30.44.png

34 answers

1 accepted

7 votes
Answer accepted

Hello everyone,

Thank you all very much for reaching out to Community!

I read your comments and since there are different bugs related to attachments on the new issue view, I'll post here the ones I found and I kindly ask you to check in order to confirm if it's indeed one of the bugs you are facing:

If none of the bugs mentions the same behavior you are facing, I'd suggest you create a new question in community, so we can treat each case separately.

@Catalina Hirsau Since your case is related to Confluence and not Jira, please create a new question with more details and a screenshot for us to better help you with this case.

Regards,
Angélica

Hi Angelica, 

thanks for looking into this. From our experience, your list sums it up perfectly. Looking forward to seeing a fix deployed hopefully soon. 

Cheers, Erik 

Like Angélica Luz likes this

Quick update: by now about 30% of all cards in one of our projects got corrupted in terms of that none of the attachments and images load.

Cheers,
Erik 

Had the same problem with Chrome but wasn't able to resolve. The only thing that worked for me was to switch to the Microsoft Edge browser. 

Like Andrew Leckie likes this

Had the same problem with Chrome, ALL the Jira and confluence attachments in ALL the tickets and pages are failing to load (also when there aren't many attachments, also when the ticket is not cloned, working perfectly for everyone else in those projects, no pasted test, no editing of description) The only thing that worked for me was to switch to the Firefox browser. 

I would love to hear if there is any other solutions because I'd rather working with the chrome browser.

Like Andrew Leckie likes this

Silence from Atlassian.  I have the same problem.  So now I have to switch browser to get uploads working?!?!

Dario B Atlassian Team Mar 10, 2021

@Andrew Leckie @Mimi Halperin ,

I can see that the most of the bugs causing this issue have been already addressed, other than the below 2 ones for Jira Service Management that are related to very specific scenarios:

 

However, by reading your posts, it does not look like you are affected by the above 2 bugs. Can you kindly confirm or deny? 

If it's indeed the case that you are facing a different issue, then some further investigation would be needed for your specific scenario since I can see multiple people reporting this issue still happening, apparently when using Chrome only. 

 

Also, for the future, since you are both users of instances having standard license, in case you are still affected by an issue after a bug ticket is closed you may want to ask your site-administrator(s) to create a support request to have your issues further investigated.

 

 

Cheers,
Dario

@Dario B The attachments are still failing to load in the chrome browser. and yes, as you said, it's not affected by the above 2 bugs.

Hello @Mimi Halperin ,

If you are still seeing the issue in Chrome, can you please provide more details? 

For example:

  1. Have you tried opening the development tools to look for any error in there (e.g. the expired token message, some request timing out in the network tab, etc.)?
  2. Is the issue also happening in a private/incognito window?
  3. What is the version of Chrome you are using?
  4. Are also all the other users affected or only a subset of them?
  5. Is this happening with all the issues in your Jira site or only some of them?
  6. Is the same issue happening from a different pc or network?
  7. Do you use a proxy or a VPN?
  8. Do you have any extension installed in your browser or do you use any anti-virus or internet security tool?

Just wanted to add that I also had upload issues with .txt files on chrome today (3/11/21). I switched to Safari and was able to upload.

Dario B Atlassian Team Mar 12, 2021

Hi @Susanna McDonald ,

Welcome to the Atlassian Community! 

In your case as well, I will need a bit more info in order to look into this issue as asked above:

  1. Have you tried opening the development tools to look for any error in there (e.g. the expired token message, some request timing out in the network tab, etc.)?
  2. Is the issue also happening in a private/incognito window?
  3. What is the version of Chrome you are using?
  4. Are also all the other users affected or only a subset of them?
  5. Is this happening with all the issues in your Jira site or only some of them?
  6. Is the same issue happening from a different pc or network?
  7. Do you use a proxy or a VPN?
  8. Do you have any extension installed in your browser or do you use any anti-virus or internet security tool?

 

Another option, since your Jira site is on a standard license, is that you get in touch with one of the site-admins and you ask them to create a support request using below link in order to have this issue further investigated:

 

 

Cheers,
Dario

Hi this is only problem of new view. Change to old view and you will be able to download attachments. I hope somebody in Attlassian will rework new view because it is useless now. 

And how does one change back to "old view"?  Appreciate the help...

Hi, old view does not help me, but anyway in order to switch to the old view you need to either set this in your personal JIRA settings:

image.png

and then:

image.png

OR for the specific issue:

image.png

Old view did help me. 

After having uploaded attachments, I suddenly could not anymore. 

Logging out and logging in again did not help.

I switch to old view and it solved the issue immediately.

Like Andrew Leckie likes this

So is there a solution for this issue? I've noticed that in many cases it happens in cloned issues.

We're experiencing exactly the same issue. Does anyone know either solution is being put in place soon?

I am also having this issue and it's extremely annoying. I tried both Chrome and Firefox and both i can't see the images in my tasks. Could you please fix it ASAP? Capture.PNG

for whatever reason, all the images are showing this morning. 

Perhaps Atlassian did fix it? Thank you Thank you guys. 

Hi @David Tediwijaya I am also facing the same issue what changes you made? can you share with me

Hi @David Tediwijaya I am also facing the same issue what changes you made? 

Dario B Atlassian Team Jun 25, 2021

@akash_kanade ,

There seem to be a regression affecting some users only, you can follow the below bug ticket for updates:

@David T @Dario Brko Hola! Estoy presentando el mismo problema , las imágenes no me cargan en ningún navegador.

 

Agradezco la información u orientación que me puedan brindar por favor

We are experiencing the same issue on some tickets (Cloud version). Changing to the old view is a workaround but frankly unacceptable. 

Switching back to old view does not help me. It says "Unable to render embedded object: File (IMG_2806.jpg) not found" ... Please help!!!

Why is this very OLD bug not yet fixed super annoying ???

Experiencing this all the time. It's incredibly annoying

Amazed that this problem continues to this day and has never been fixed.

Like # people like this

Same problems here - no response by Atlassian is not very reassuring.

Like # people like this

I also have the same problem. Please Atlassian, fix it.

I find that the inability to paste images into Jira cloud comments is intermittent. Sometimes I get the error directly  "Failed to load...Retry" after which the comment cannot be added until the image is deleted. This error is accompanied by network XHR errors like this as shown in the Chrome dev tools:


Request: https://api.media.atlassian.com/chunk/probe

Response:

{
"error": {
"code": "JwtAuthoriser:TokenExpiredError",
"title": "Token verification failed: jwt expired",
"href": "https://api.media.atlassian.com#UnauthorizedError"
}
}



 If I repeatedly try pasting the image sometimes it eventually starts to work again.

For those still having this issue, if you could check for error messages like "Token verification failed: jwt expired" (see my previous comment) that might help Atlassian diagnose and fix the problem. This message does not appear in the actual web interface. I look for these messages by going to the Chrome developer tools. When the upload error occurs, hit F12 and go to Network/XHR and look for requests such as "upload" as shown below, and look at the response. Errors may appear in the Response. This "jwt expired" error seems to have occurred in related Atlassian issues such as this one.

Jira upload comment image.jpg

@Scott Saccone 

Hi! En este momento no me cargan las imágenes en ningún navegador. Por fa, agradezco la ayuda que me puedas brindar al respecto, llevo dos días con ese error.

I had the issue with uploading screenshots ("Unable to load." with subsequent "Cannot save your comment"). I checked the network log in the developer console as was suggested, and it said something about "token expired", so I reloaded the page (Ctrl + F5), and then tried again and it worked.

Thank you.  I did just as you said and now I can attach files.

Like Dario B likes this

Yep, super super annoying issue. I also suffer.

Why this is still be a problem? No one works on that stuff???

Apparently not.  Fixing bugs is harder than redesigning the layout again.

CAN YOU GUYS PLS FIX IT!

I still have this issue! What is the solution?

0 votes
tom lister Community Leader Nov 30, 2018

Hi @Joost_Boer

check the logs for the specific error and post here.

Errors I’ve experienced with attachments are:

>configured max file size 10mb

disk permissions changed

disk full

Thanks Tom. 

The problem somehow seems to gotten resolved by itself. 

Same problem here, have this error:

OPTIONS https://api.media.atlassian.com/items net::ERR_NAME_NOT_RESOLVED

 

This is somehow related to domains records. 

Like Simon Salmeri likes this

I have the same issue. The cloud JIRA system is not stable. These problems will appear every once in a while. How to fix it?

Hello, we are stuck in the middle of our migration to Jira Cloud with none of our attachments showing up.  Our storage size suggests that the attachements are there and we followed the folder structure in the instrustions "attachments.zip -> data-> attachments-> projects etc.

Thank you,

Is the problem same with old view? 

I am experiencing the very same issue. Seems to be related to large attachments. If I replace with smaller image works just fine. Please suggest a solution.

Deleted user May 11, 2020

still have this issue - My files average 120kb - png exports from Figma, etc.
I have this regularly on both Confluence and Jira.

I am losing time on this and have to do double the work.

For me, the problem also occurs with very small images. It's intermittent. If I try a few times it eventually works. This and the "jwt expired" error I mentioned above seem to suggest something is failing temporarily.   

Same here - we work a lot with Confluence and experience the same issue - it is very risky to put there a lot of work and lose it all 

@tom lister This a a problem with the New View. Annoying. When will this be fixed ?

I also have the same problem.

Same issue here. Or two of them, as for some issues old view helps (although super tedious to change every time), and for some it doesn't.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you