How to fix "Unknown User" being displayed for Linked Pull Requests

Adam Jacquier-Parr
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 12, 2023

We have our Jira linked up to GitHub, and in the Code section under Development in the left hand menu, there are the "Linked Pull Requests" for all our repositories, however besides myself everyone is shown as "Unknown User".

I have asked everyone to include their work email (the same as the one in their Jira profile) in their Github accounts but it hasn't fixed it.  Does anyone have any advice?

Screenshot 2023-03-13 at 3.41.58 pm.png

2 answers

0 votes
Martin Lundhgren June 1, 2023
David Schmitz April 15, 2024

I have the same issue as the original poster despite everyone's emails being the same in Github and Jira. The FAQ you shared does not offer any further solutions. Any idea what else may cause this issue? 

 

0 votes
Erik Hennerfors
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 20, 2023

We have the same problem and have not been able to find a solution.

Rajeev Vij
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 20, 2023

We also have same issue? Created a ticket with support but no solution yet.

David Schmitz April 15, 2024

Just dropping in to see whether either of you, @Erik Hennerfors @Rajeev Vij , has found a solution yet? 

 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
AUG Leaders

Atlassian Community Events