How do I solve "This add-on couldn't be loaded. It has one or more errors that prevent it from being enabled."?

I suddenly noticed in the add-on manager that the HipChat add-on is disabled. The only available option is to uninstall the add-on. How would I go about solving this?

image2015-5-4 11:23:3.png

 

JIRA version is (v6.4#64014-sha1:a67c353)

3 answers

1 accepted

3 votes
Accepted answer

Hi Govert,

I believe that some system plugins on your instance are not being loaded due to a timeout on JIRA startup. Please take a look on this article from our Knowledge Base and try to apply the suggested resolutions. If you still facing problems, we encourage you to raise a ticket at Atlassian Support, so we can better analyse your problem.

 

-- Arthur Gonçalves

I'm sorry for my late response, this has indeed solved our issue.

I had upgraded JIRA to 7.4, I do got the same issue, I could not find any addons in the Addon management dashboard, I had increased the timeout but didnt solve. Any ideas how to fix it.

--

Sandeep

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Jira

Make your Atlassian Cloud products more secure: our NEW admin security guide

Hey admins! I’m Dave, Principal Product Manager here at Atlassian working on our cloud platform and security products. Cloud security is a moving target. As you adopt more products, employees consta...

45 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you