Historic completed velocity data gone after workflow change, how do I fix without reverting back to old workflow?

final resolution status in my project changed from a status named "resolved" to a status named "closed" both status' set the resolution of the issue but I believe the 'resolved' status set the resolution to "Fixed" and the "closed" status sets the resolution to "Done." 

Is the change in resolution what is causing my historic velocity to disappear or is it that the final status is different? Is there a way to fix without reverting back to old workflow?Screen Shot 2015-05-15 at 1.51.42 pm.png

1 answer

The fix for this is to create a new board. That will use the new workflow and populate the velocity data accordingly.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

1,015 views 3 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you