[Help] Install jira 5.0 but can not access

the error

1 answer

1 accepted

This widget could not be displayed.

You've pointed your new Jira at data that was created with a more recent version.

You either need to clear out the database, create a new empty database for the new system to use, or use a version of Jira that it at the same or higher version as the data.

how to clear the database

I'd recommend creating a new empty database, as if you don't know how to clear the data out of a database, you might not know enough about it to be using it safely. With a new database, you won't be risking deleting something you actually need.

(If you insist though, drop all the tables in the database)

now ,i am ignorant of where is the database ,how to find it

Er, as you're installing something, you really should know your own systems!

You could have a look in Jira's home directory and look in the dbconfig.xml file.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Friday in Jira

New 5k User Limit and Other Cloud Updates

Hi all! Lauren here from the Enterprise Cloud marketing team.  I have some exciting Cloud updates from #AtlassianSummit that I wanted to share. We want everyone in your organization to be ab...

119 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you