Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Fehlermeldung bei Erstellung einer Sub-Task

Hallo Zusammen,

ich habe aktuell folgendes Problem in Jira. Ich möchte unter einem Task eine Sub-Task anlegen. Das geht auch immer bei der ersten Sub-Task. Sobald ich aber weitere Sub-Tasks anlegen möchte, zeigt Jira mir eine Fehlermeldung (gelbes Warn-Dreieck): 

"Wir konnten diesen Sub-Task nicht erstellen. Überprüfen Sie Ihre Verbindung und versuchen Sie es anschließend erneut."

Dieses Problem hatte ich jetzt schon zweimal. 

Ich würde mich freuen, wenn mir jemand weiterhelfen kann und weiß, woran es liegen könnte. Danke vorab für die Hilfe! 

1 answer

1 accepted

0 votes
Answer accepted

Hello @Vera Piontkowski,

Welcome to Atlassian Community!

Thank you for the details. I tried to replicate the same issue here, but it works fine. 

I changed some settings, for example, added a default assignee without permission, a required field just to check if it would show this error, but it shows the correct error message and I’m able to create the sub-task.

When did this issue start?

Is it happening to other users?

Can you please open the developer tools on your browser and check if it shows any error on the console tab?

Was there any change in the settings before this issue start happening?

Is it happening on all projects?

Kind regards,
Angélica

Hello @Angélica Luz ! 

Thanks for your answer and help! 

The problem starts by creating a second sub-task. The first sub-task makes no problems, but the creation of a second sub-task shows the described error message. It's very strange and the problem is only in my account. My colleagues have no problems by creating tasks or sub-tasks. 

There was no change in the settings before this issue starts and yes, the problem happens on all the projects/ epics. 

After some time I was able to create the remaining sub-tasks yesterday.


I am watching the problem now and will report again if it occurs again.

 

Thanks for help! 

Kind regards - Vera 

Like Angélica Luz likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you