Email replies from Outlook not stripping out quoted text in comment

I am able to successfully get email replies to post comments to the correct JIRA issue, however the quoted text is not being stripped out.

The Handler I'm using is "Add a comment from the non quoted email body". Emails are coming from Outlook 2016.

Question has been asked before, but the answers are 4-5 years old and seem to apply to JIRA server (not Cloud):

Jira is not stripping our prior replies from HTML emails from Outlook clients

Any guidance or suggestions Atlassian community? Thanks!

0 answers

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,296 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot