Email replies from Outlook not stripping out quoted text in comment

I am able to successfully get email replies to post comments to the correct JIRA issue, however the quoted text is not being stripped out.

The Handler I'm using is "Add a comment from the non quoted email body". Emails are coming from Outlook 2016.

Question has been asked before, but the answers are 4-5 years old and seem to apply to JIRA server (not Cloud):

Jira is not stripping our prior replies from HTML emails from Outlook clients

Any guidance or suggestions Atlassian community? Thanks!

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

708 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you