Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Domain Verification Not Working

I am trying to set up a Jira Service Desk Cloud instance to test.  I paid for month instance with 3 agents.  In this POC, I would like to fully configure user management with our identity provider (Okta). 

Per the instructions in the link below, I added the txt record to our DNS host, and I verified that it propagated as expected (I looked at the txt record using MXToolBox, and it IS there). 

So then, a few days later in Atlassian, I clicked the Verify Domain button and entered my domain, and then clicked the Verify Domain button.  The dialog then just goes away without any further information.

Then  I waited >72 hours, came back, and the domain is not verified.  No confirmation ether way (positive or negative), but it's not working, because all indications on other screens say, something to the effect of, "you have not verified your domain", or "no verified domains".

It's now been a full week, and still no verified domain. 

What's going on?

 

https://confluence.atlassian.com/cloud/domain-verification-873871234.html 

5 answers

1 vote

 

Hi Jeff,

Can you please confirm that you added the DNS txt entry with double quotes inside your domain dns provider? 

Some providers also doesn't allow multiple TXT entries so you may have to concatenate them in the same line if you have more than one.

Also, be sure to add the entry to the domain level that you are trying to verify. Eg, if you are trying to verify the domain root level, you should add the entry with an "@" (might vary depending of your domain dns provider).

If you can't find the problem, please provide some screenshots (with sensitive information removed), and we'll assist you further.

 

Thanks!

Hey Rodrigo, I added a couple screenshots in the initial ticket, I'm not sure about the double quotes, because there are none in the txt field that I copied out of the Atlassian domain page.

 

Here is another place for the screenshots I speak of (in case you don't see them in this ticket):  https://imgur.com/a/e3kQSar

 

Does that help?

I am having the exact same issue - using AWS Route 53

Same issue here with Azure DNS zone

Hi Tony, I just bounced back to you the ticket raised on our support service related to this issue.

I have the same issue using google cloud dns

me too

I am having same issue.

Hi, I have a problem with Office 365.

"The domain could not be verified. Uh oh! There was an error trying to verify your domain. Please try again later."

The TXT records are configured this way: https://mxtoolbox.com/SuperTool.aspx?action=txt%3awillisdemo.onmicrosoft.com&run=toolpage#

Please, help.

Did you ever get this solved? I'm trying to do it and Microsoft is telling me that I can't set the TXT record to anything but 1 hour so it fails.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you