Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Custom single-user picker field doesn't show users ("No options")

All the users in my instance are members of the group:

jira-software-users

 

I've appropriately set the permissions for assignable users to include this group.

But my custom field still doesn't display any users, and instead says "No options"

What am I missing here?

 

assignable.png

1 answer

Hi @Pascale Laviolette ,

Do you and/or your users also have the global Browse User permission? You can find that permission (with other global Jira permissions) under Settings > System > Global Permissions.

Hope this helps!

I believe so. This is the setting you're referring to, correct? (screenshot below)

And I can confirm that the jira-software-users is the default group, that I'm a member, along with 18 other people.

What's particularly odd is that the Assigned To field works fine; but it's a custom single-user picker field that shows "No options".

I'm stumped!!

browse users.png

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you