Contents from E-Mail Request won't show in the costumer portal

Hi guys,

when I create a request via E-Mail, the contents of the description field won't show in the costumer portal in the "My Requests" section. 

If I'm not mistaken, the subject of the mail equals the content of the summary field and the body the description field, right?

If I open the request from the agents view via the Service Desk directly, I can see everything. Furthermore creating an issue using the same issue type works perfectly fine.

The screen associated with the project/request-type also has the the reqired fields. Also we are using our own mail-handler.

Best regards, Thomas.

 

1 answer

This widget could not be displayed.
Andy Brook Community Champion Jul 07, 2017

Also we are using our own mail-handler.

Thats why. To rephrase your problem, I think you're saying that issues you have created through your email handler are not listed in the JSD My Requests view.  The cause is that you have not populated the required Customer Request Type.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

195 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you