Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot connect JIRA Software Cloud to Zapier

My issue is very similar if not the same as this issue.

Zapier offer a way to connect to JIRA Cloud but for some strange reason it wont authenticate successfully.

The below screen is what I end up seeing and seem to have no way to get past it.

"You don’t have access to this app.
This application is in development - only the owner of this application may grant it access to their account."

auth-error-jira.JPG

Is anyone aware of fix for this? I am the owner of both accounts; Zapier and Atlassian but am not sure how to grant the suggested access.

I spoke to Zapier too and they said that they're pursuing to apply for "public" status for their OAuth app but this is yet to come through from Atlassian.

However, there surely must be a workaround until the two of them (Zapier<>Atlassian) sort out the OAuth differences.. or is there not?

 

3 answers

1 accepted

1 vote
Answer accepted

This is now fixed.

Thanks for helping get this issue resolved, @Everest Hoxha. With the oAuth conection working, I've now been able to confirm that it is possible to connect JIRA Core to Zapier with the same integration.

Like Everest Hoxha likes this

Thats really good to hear @David Johnson - thank you for your help too :-)

Like David Johnson likes this

how you fixed it?

I'm also having the same issue.  I took a recording http://recordit.co/6gwNtF2c2y.

1 vote

Hi @Everest Hoxha @Jason Miller 

I just replicated this as per your description and recording and it seems to be working fine now. It's possible that integration wasn't fully activated. Here is my recording - http://recordit.co/QNmi2LnpRF

Can you please try again and let me know if you are still facing issues?

Thanks.

Hi @Anmol Agrawal thank you for the follow up but it was only fixed this morning. I got a message from Zapier too. So although I appreciate you letting us know that it is fixed, there's no need to play us for fools. Many people reported this issues and it only got activated a few hours ago.

Like Anmol Agrawal likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you