Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't disable Safe Mode

There is no banner displayed for Safe Mode after enabling it. All add-ons are gone and the "Manage Apps" page says "Oops, you've found a dead link". We recently upgraded to 8.3.2

2 answers

Hi @Jason Saunders ,

 

If it is a dev instance, you can do a restart and check if you are seeing it again. Also, share the application logs from the home directory to debug the issue quickly.

 

Thanks,

Sravya  

It is Dev. I also don't see the Log exporter tool anymore. When I go to Gear > Applications > Versions & Licenses, I only see "Jira Core 8.3.2". Jira Software and Service Desk are gone. 

Hello,

Im facing the same issue with Jira server there is no banner to disable safe mode 

Probably not the answer you want to here, but I ended up reinstalling Jira server since this was our development environment.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you