It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't Link issues

Hi Team,

i have an problem with linking issues.
I have created new issue linking types.
Now when I want to use them I get an error message (see attachment).
I don't understand why. I have the permission to link issues.
An the linking type "relates to" which was there before works. Only the linking types which I are new created are not working.
The types are also integrated in the linking scheme.

Which changes do I have to make so I can use the new linking types?

Do you need more information to understand my issue?

Kind regards
AnnaLinking issue.png

1 answer

0 votes
Payne Community Leader Oct 23, 2019

You say that you have permission to link issues, but maybe you don't have exactly what you need? Is the issue you're linking from in the same project as the issue that you are linking to? Perhaps you lack permission in one or both projects; choose your project, click the wheel cog in the lower left to go into settings, choose Permissions in the left side bar, and see which roles are listed for Link Issues.

Found the solution...

I didn't enable the Inward Description in the Linking Scheme...

But thanks for your answer!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

303 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you