Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Can no longer change project lead

I used to be able to change project lead very easily in the "users and roles" section of "project settings".  I would click on the "edit defaults" and specify that somebody else should be the project lead.  

As of yesterday, I can no longer pick somebody else to be the project lead. If I click on the name of the person who is currently project lead, it says "no options".  

I can't figure out what changed or how to change it back.  

I checked the instructions and it said that project lead can be changed on the "details" screen in "project settings" but I am not given that option.  

3 answers

1 accepted

Hi Pavan, I am a JIRA Admin. Even when I am logged on as an admin I can't change the project lead. 

Thanks!  I just found that one too.  Relieved to know I'm not the only one who found that confusing.  

I'm still not sure why I don't have the option to change the project lead in the "details" screen because that is much more intuitive. 

But at least I can change project lead now.  

Like Shaun Smith likes this

None of the suggested solutions worked for me, I'm Project and Jira Admin, and i'm trying to change lead to another project admin, i tried slow typing the name, and also using email, but all i get is a "no matches" sign. I've also tried typing the name of any of the other project users. Even if i try to type the name of the user who is lead right now, it also gives me the "No matches" error.
Captura de Pantalla 2021-09-29 a la(s) 16.24.02.pngCaptura de Pantalla 2021-09-29 a la(s) 16.25.26.png

Same problem here

Same problem here. We can't desactivate the user as he is the project lead, but we cannot change the project lead...

Suggest an answer

Log in or Sign up to answer