Board not working properly for specific user

Greetings

I have recently migrated a project from JIRA clod instance to a server instance (via another server as per Atlassian's recomendation). It works perfectly except for one user. He cannot view the issues in the board by klicking them and the entire sidebar of the board is greyed out. I have tried comparing his user with another user (for whom everything works perfectly) but I am unable to see any differences. The user is an active directory user who had never logged into JIRA at the time of the migration, if that is relevant and to start with he couldn't see the project, but after adding him to the apropriate group he was able to browse the project.

 

 

i see no problems in the logs..

We are running JIRA 7.2.4 

 

Has anyone had a similar problem?

2 answers

1 accepted

0 votes
Accepted answer

Start with a close look at the difference between his account and one that is working ok.

Groups, project roles, profile settings and what browser he's using (can your working user try his machine?)

I solved this, see below, thanks for your reply

Solved this by making the user who was project lead, also project admin

I guess any role should work =) just any

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,784 views 18 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you