The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Bitbucket self-hosted runner linux-shell fail

Julian
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 3, 2023

I have some linux-shell runners deployed and functional with the online state and that work as they should, but the last one that I am deploying also has the online state and fails when its step is executed, giving the following error:

Captura de pantalla 2023-10-03 122556.png

Refers to a script that runs within the runner.
I am deploying the runner through a pod that raises a container and executes the script that bitbucket tells me "start.sh" from version 1.509 of bitbucket pipelines runners.

0 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.