Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,924
Community Members
 
Community Events
177
Community Groups

Automation page blank

Edited

Hello, when viewing the automation page for a board we have, it is entirely blank. Do you know how this can be enabled/fixed? I see these errors in the browser console that seem related:

 

Failed to load resource: the server responded with a status of 504 ()

async-project-settings-jira-automation.924cd3d31191e6eb3d37.8.js:8 Uncaught Error: Failed to load automation boostrap for env prod, src was 'https://automation.atlassian.com/pro/bootstrap/automationManagerBootstrap.pack.js'
at HTMLScriptElement.t.onerror (async-project-settings-jira-automation.924cd3d31191e6eb3d37.8.js:8)

 

 

4 answers

I have the same issue now.


I think the incident below is related.

Same... Automation rule pages try to load for awhile, but then are just blank.

0 votes
Jack Brickey Community Leader Dec 07, 2021

Hi Leo, welcome to the community.

So is this a team managed project for a company managed project?

aside from this question I am wondering if maybe your cloud is still experiencing some problems. The reason I mention this is that I am seeing some odd behavior when looking at automation pages for TMP at the moment, e.g. 504 time out.

Jack Brickey Community Leader Dec 07, 2021

I have opened a support ticket.

Jack Brickey Community Leader Dec 07, 2021

It definitely appears to be an issue with the servers associated with automation. I can replicate this on both TMP and CMP on my end.

Jack Brickey Community Leader Dec 07, 2021

https://status.atlassian.com/ is tracking incident now

Similar Issue on my end

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events