Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why my automation page isn't loading?

I'm trying open my project automation page, but just show the loading icon and after a while an error message.

Screenshot_3.png

My site's laguage is Portuguese. The error message is:

"Something went wrong. Our team has been notified. If the problem persists, contact Atlassian support."

This happens in admin automation rules page too.

 

What can be the error and how I can fix it?

1 answer

0 votes
Jack Brickey Community Leader Dec 07, 2021

There is another thread on this as well. Clearly there is an issue with the automation servers. I have open a support ticket and I expect will be getting some attention very soon.

Hi @Frederico Vicente -- Welcome to the Atlassian Community!

Yes, and...to what Jack notes: you may watch the status of the outage here and subscribe for updates: https://jira-software.status.atlassian.com/

Kind regards,
Bill

Jack Brickey Community Leader Dec 07, 2021

They must have just updated SP. it was green 15m ago. 😉

The primary status page looks "decorated" in holiday colors: red, green, black, blue, yellow...  :^)

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you