Auto-Label issues at creation based on issue type not working

Han-Yu Feng April 13, 2024

Hey everyone,

I have set up an automation where the system assigns corresponding labels based on the type of the issue when it's created.

However, my setup doesn't seem to be working. Could anyone advise where I might have gone wrong? thanks! 

 

Screenshot 2024-04-14 112234.png

1 answer

1 accepted

1 vote
Answer accepted
Ste Wright
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 13, 2024

Hi @Han-Yu Feng 

The rule looks fine for one scenario, which is...

  • When an issue is created
  • If the Issue Type equals Deliverables
  • Then, add the Label "Deliverables"

---

What should the rule do? And what is it currently doing?

Are there any errors in the audit log?

Ste

Han-Yu Feng April 17, 2024

hi Ste,

Thanks for your reply.

The audit log only shows "no action performed"

 

Screenshot 2024-04-14 153245.png

Ste Wright
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 19, 2024

Hi @Han-Yu Feng 

Is DR-77 using the Deliverables issue type?

Ste

Han-Yu Feng April 20, 2024

yes, it is 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events