Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Attachment is not working

Edited

Screen Shot 2022-01-05 at 11.53.40 AM.png

Screen Shot 2022-01-05 at 12.01.55 PM.png

Screen Shot 2022-01-05 at 12.02.14 PM.png

There is no way for me to attach anything even though it should be showing. 

2 answers

Hi,
The view screen and the default screen might differ here Check with the screen schema of the project and with issue type. If missing - then add the required field to the screen.

No that didnt work. I have made sure that they are the same and the one that is being used has attachments but it still doesnt show.

1 vote
Pramodh M Community Leader Jan 05, 2022

Hi @Gezel Remy 

Welcome to the Community!!

Did you check the permission scheme and global settings?

Thanks,
Pramodh

i just went through the whole flow and its all the same and has attachments as an field.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you