Attach Screenshot on IE9 not working

Trying to use the Attach Screenshot, have Java 1.7 and 1.6 installed, have permissions to attach things to issue, and attachments are allowed. This is on Jira 5.2. This is on Windows 7, IE 9.

When I click on the Attach Screenshot a popup window appears and very quickly displays info about attaching a screenshot but it is very quickly replaced with a web page which points to Oracle. No other popups/warnings/dialogs come up.

Thanks,

J

1 answer

1 accepted

Can you check if you have enabled the JAVA extension in your browser? Top-right corner CogWheel icon > Manage Addons > Toolbars and Extensions > Java(tm) Plugin enabled or disabled?

Thanks Daniel that got me going in the right direction. I had Java installed but was forgetting that IE runs in 32bit and I only had 64bit Java installed. Once I installed the 32bit verison that solved my problem. Thanks.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,755 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot