It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Assignee text box missing for Bulk Change Assignee

We're using Jira on the Cloud. 

We have one user (UserA) who, when trying to bulk change issues, does not see the text box to enter in the assignee beside the "Change Assignee" checkbox. It's just blank there. 

I'm the site admin and I've logged in myself, tried to bulk change the same issues, and I see the text box to enter in the assignee beside "Change Assignee". I've logged in as another user (UserB) who has the same permissions as UserA and repeated and also see the text box without a problem.

I've even changed UserA to be a site admin, but she still is not able to see the Assignee text box.

This worked for her at one point. Something changed for her account. Any ideas?

3 answers

1 accepted

0 votes
Answer accepted
Jack Community Leader Oct 01, 2019

Sounds weird for sure. Would like to see a screenshot. My immediate thoughts would be either a browser issue or an addon conflict or finally an actual bug.

for the first test out a different browser. For the second you can disable addons one by one. The final one would be to contact support.

oh and one other possibility- does the user have permissions to assign issues?

i was just about to reply to you and grab some screenshots... but when I was grabbing the screen shots, I noticed that this is actually now fixed. Atlassian must have fixed something in the background?


For sure it was a bug because we tested out different on different machines. We even tried a different login method. That is, UserA logged in regularly on her machine. And since i'm an admin, i was able to "Log in as user" for her account on my own machine. Both instances, we see the problem. 

Thanks for your suggestions anyway.

I have the same issue. I've been bulk changing Assignee for some time and just recently it disappeared. Oddly it re-appeared a few days ago, but since has gone again.

I've used different browsers, with no impact.

Following this as I have the same problem...

0 votes
Helma I'm New Here Oct 21, 2019

Following as I have the same problem since this morning.ScreenHunter_467 Oct. 21 10.10.jpg

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

273 views 1 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you