Assigned to me Dashboard gadget not updating

Hi,

my Assigned to Me dashboard gadget shows only 3 issues and wont update. An issue search looking for assignee = 'me' finds 36.

I have received email notification that something is assigned to me, my account is not duplicated, I have full access to the issues assigned to me.

If I assign the issues to a colleague, they show up in their gadget but not in mine when they assign them back to me.

I tried deleting and re adding the gadget, but the same list of 3 issues re appeared.

I tried unchecking and re checking the 'update every 15mins checkbox', with no success.

Please can you advise on further potential causes for this problem?

Thank you in anticipation of your help.

 

1 answer

Hi Samantha.

Assigned to me gadget uses a query that filters not only by assignee but also by resolution (jql is assignee = currentUser() AND resolution = unresolved ORDER BY priority DESC, created ASC); try to execute this jql and then will see where the problem can be.

Regards, Aylin.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,760 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot