Application link to Bitbucket partially working- create branch missing

Everything was working fine until yesterday our bitbucket server went offline for a while. It's fixed now, but in jira the "create branch " button is now missing. I can still see the previous branched, pull requests and commits, but I cannot create a new branch.

The application links page tells me everything is ok. What do I do?

Thanks,

PhilipApplink1.PNGApplink2.PNG

2 answers

0 votes

Hi Philip! Have you tried removing the application link and re-adding it again? In case you need it, here are the instructions:  Linking Bitbucket Server with Jira. If after that the "Create branch" is still not showing up, please let us know so we can continue looking into it.

 

Regards,

Ana

Fixed by going to setting in one of the projects -> development tools and hitting refresh 

Glad this is working for you now, Philip :)

Have a good day!

Ana

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,952 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot