Application Link not working even if URL is correct

Trying to esablish an application link from Confluence OnDemand to our development JIRA instance. The URL i use to access JIRA does not work to establish an Application Link. If I try to establish the Link from the development JIRA instance to the OnDemand Confluence it works one-way but the back is not working.

Are there any specific requirements regarding firewalls etc ?

Appreciate the help !

3 answers

1 accepted

Problem was that the local JIRA instance had a self-sign certificate. Application linking (from OnDemand at aleast) requires a 'proper' SSL certificate.

[Thanks to @Matheus Fernandes from the Atlassian Support Team !]

0 vote

Hi Roland,

If it's only working one-way, maybe you are simply missing the IP/URL patterns at the application link on the outgoing or incoming tabs.

You may want to check it on both applications.

Hope this helps,

Marcus

I think it won't be possible due to restricted functions in OnDemand environment.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

64 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you