Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,228
Community Members
 
Community Events
165
Community Groups

Anyone else getting this: HTTP Status 429 - Too many requests

Edited

HTTP Status 429 - Too many requests

type Status report

message Too many requests

description The user has sent too many requests in a given amount of time.


Apache Tomcat/8.0.38

 

One of my colleagues is not getting this error, the other is. 

I have logged a support ticket here: https://support.atlassian.com/contact/#/

 

12 answers

1 accepted

0 votes
Answer accepted

I have logged a support ticket here - https://support.atlassian.com/
I suggest you do the same - it appears community is not being monitored at the moment.

HI @Donal Devine

 

What was the solution for this ..as we are also facing the same issue?

Without the solution, you have been accepted this.

The issue resolves itself over time. It was back working in about 4 hours for me. I guess there is some cache or something that expires. You can raise a support ticket with Atlassian, but it will probably have resolved itself by the time they get back to you. :-)

Same goes for me.

HTTP Status 429 - Too many requests

type Status report

message Too many requests

description The user has sent too many requests in a given amount of time.


Apache Tomcat/8.0.38

As of 10:31am.  UK Time.   We are still getting these.      Anyone looking it? 

I've opened a support request just now

Usually after 5.00 PM Singapore Time.

Same problem now for my organizzation

We're also facing the same error sporadically for our organization.

Edit: no longer a problem for us

It is back working for me now. I guess the bad cache or session or whatever expired since??

Problem solved now for me

Still getting HTTP Status 429- to many requests. 

Getting HTTP ERROR 504 now!

I've opened a support request

ok, thanks. I have done the same

We are still getting these.   

Yes, you're right. It is appearing again now and I'm unable to connect my bug reporting account as well.

This page isn’t working

URL took too long to respond.

HTTP ERROR 504

I guess its resolved now.

But still I'm unable to connect my bug reporting account (marker.io)

Not for me, getting 504 error now.

Also, sometime the view issue screen appears but not in its way.

Snapshot-1.jpg

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you