All Epics are not showing up on the Epic board

I created a scrum board that is associated with my project and should show all of the issues in that project. I have some issues in that project that are of type 'Epic'.

Only one of those issues is showing up in the 'Epic' panel. I changed another one to 'Reopened', then to 'In Progress' and am still not seeing it. I can see it on the report of Epics.

We are getting ready to transition our system to the new Jira Agile so I would like to figure out what is going on on our test sytem.

BTW, after reading other threads I changed the configuration of the columns so that 'Resolved' issues should be in the 'In Progress' column. That shouldn't affect this issue, though.

2 answers

This widget could not be displayed.
Anna Cardino Atlassian Team May 21, 2014

Hello Sara,

I am suspecting that it is due to the fact that you have made changes on the Column Configuration, making the status of the epics a bit messed up.

Kindly try to perform reindexing and see if the problem still persist.

Moreover, the far right column is the column where issues will be closed and will not appear on the board anymore. So the Resolved issues should be in the far most right column and not on the In Progress column.

Hope it helps.

Regards,

Monique

Monique -

Thank you for your response.

It has been a while since I was testing the system and we have a newer version of Jira we are going to release so I can't go back to the board I was working on.

When I create a new Scrum board from my project, without configuring anything different, I once again do not see any of my epics showing up in the 'Plan' mode of the board.

-Sara

I am facing a similar issue. A few notes:

  • There is just one project and one scrum board and the filter is "Project=NAME ORDER BY Rank ASC" shared with the entire project
  • The epics that are not visible on this board have stories assigned to it and those stories show up on the board (I don't know how)
  • These invisible epics are not resolved and are still in the 'Not Done' or 'In progress' state which are mapped statuses for this board in question
  • All these epics are visible in the filter results but not on the board created from the same filter.
  • All newIy created epics are being added here. The existing epics that were created by others are not seen (No quick filter 'reported by me' selected)

Monique - Can you please help out with this?

Thanks in advance.

This widget could not be displayed.

OK, I was incorrect. The epics display in the 'EPICS' list, but they show as "unlabelled-PBQA-648" and have no issues associated with them. Is there a way to ensure that the issue associations transition correctly?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

181 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you