After installing on Windows, I was not promped to run the setup. How can I start it?

I performed the install on Windows 64 version. It says there is a prompt the first time you connect to run the setup, however I was just presented with a login screen. How can I get the setup to run?

Thanks,

Bill

2 answers

0 vote

Are you, by any chance, pointing to an existing DB?

No. This was a clean install. I ran the atlassian-jira-5.0.3-x64.exe and followed the instructions. After prompting to run as a service, it asked to close the installer and launch the site. When the site loaded in the browser, it was only the login page.

Hi there,

JIRA setup wizard trigger when the following parameter at JIRA.cfg.xml (located in JIRA HOME Directory)

<setupStep></setupStep>

If the above parameter stated is "complete" than JIRA won't trigger the setup wizard. Since this is a clean install, we highly recommend you to emptied the configured HOME directory to trigger the setup wizard.

Hope it helps.

Cheers,
Septa Cahyadiputra

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

800 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you