Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Advanced search does not display

Hello everyone,

Assistance needed!

Description of the problem:

1) I have project with plenty of issues (Tasks/Stories/Epics/Bugs).

2) Created two Scrum boards and one Kanban

*** we are using Scrum boards for well planned tasks (Design and Development boards)

*** Kanban board is for refinements and correction which are urgent

3) Created two filters and assigned them to the Scrum boards

Filter Queries are:

a) Scrum Development Board: project = "Project Name" AND "Epic Link" = Development

*** project = "HSSports " AND "Epic Link" = HSS-7

b) Scrum Development Board: project = "Project Name" AND "Epic Link" = Design

*** project = "HSSports " AND "Epic Link" = HSS-6

4) Filter - Shares are the same (by Groups)

5) Sprints displays properly to each group. Filters work well.

Problem:

when I click Design Board Settings - General - Filter - Saved Filters - Edit Query it redirects me to the page with listing of issues BUT Advanced Search field does not display.

If I Edit Query at Development Board Settings - Advanced Search field is shown and I can edit the JQL request.

Question:

How can I fix it? I want to see the Advanced Search field.

3 answers

Any solutions to this problem?

0 votes

When you are on the search results you get from the filters, what are you seeing? 

I suspect one of them is taking you to the simple search view, and the other "advanced".  When in the simple search view, there's always a button to the right to flip into "advanced".  A similar button appears in the advanced view to flip to simple, but only when the query can be done by the simple view.

When you are on the search results you get from the filters, what are you seeing? 

Here is what I can see when clicking on Edit Query at Development Board

IMG_2.jpg

Here is what I can see when clicking on Edit Query at Design Board

 

IMG_1.jpg

Hmm.  You can see the "basic" toggle in your first screenshot of the Development board, but your second screenshot looks broken, like only part of the page has loaded.  Is there anything else showing on the page?  Have you given it a few seconds to finish loading?

Hello Nic,

thank you for your time ;)

Nothing else displayed on the page. I tried to clean cookie and cache files. Didn't work well... 

Do you have any suggestion how to move forward with this problem?

 

Thank you

Has anyone found a solution to this issue? I'm having the exact same problem.

Hmm, it looks like the original answer has vanished, but in this case, it turned out to be a browser extension was breaking the display of the header in the second screenshot.  Is that the problem you are having?  Can you try a different browser?

Note: see the date of this topic. It was long time ago and I’m not able to test it one more time NOW due to changes in my life.

Before I posted the topic here, I’ve tested rendering of the page on

OS Windows 10, Windows 8 and macOS

using different browsers like

Chrome, Safari, IE8+, Mozilla, Microsoft Edge.

it didn’t work well. If you have time, please try to simulate the same query request with same conditions and share your experience with us.

I got the same issue.
I was editing different filters and this bug appears suddenly.

I'm experiencing the same problem.  Last week I was able to see the header, but today, it's no longer available.  I was originally using Google Chrome on a Windows 10 machine, and it doesn't work on Firefox either.

I figured out that it was the Grammarly extension that was causing the issue. Works fine when that extension is disabled for Jira.

Same problem here, we just installed 7.12.3 last week and search vanished after that.

jira.png

We've tried with Chrome and IE - neither of them work and thus this can't be an extension issue.

It looks like the element is in DOM, but without content:

dom.png

Same problem here. We tried on Edge, Chrome and Firefox. Interesting fact: I don't have the problem but my collegues do (I am the admin and I created the filters). Maybe it helps.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you