{{issue.description}}

Luis Núñez Muñoz February 21, 2024

Al querer realizar una automatización y que el ultimo paso sea enviar un correo con la descripcion de la tarjeta en jira. El correo no despliega información.

 

{{issue.descripcion}}

 

 

1 answer

0 votes
Bill Sheboy
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
February 21, 2024

Hi @Luis Núñez Muñoz 

For a question like this, please post an image of your complete automation rule, images of any relevant actions / conditions / branches, an image of the audit log details showing the rule execution, and explain what is not working as expected.  Those will provide context for the community to offer ideas.  Thanks!

Kind regards,
Bill

Luis Núñez Muñoz February 21, 2024

Thank you for your attention, here is the evidence.

 

issue.jpg

Luis Núñez Muñoz February 21, 2024

Bill, I ran a test again and it worked, I think it had a space before the square brackets.

 

Thanks!!

Bill Sheboy
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
February 21, 2024

Your rule is using the Issue Created trigger, and that trigger can fire so quickly that some of the issue data may not be available when the rule starts.  This may cause expected results, such as missing field data and rule errors.

The work-around / fix for this symptom is to always add the Re-fetch Issue action immediately after the Issue Created trigger.  This will slow down the rule and reload the data before the rule proceeds to the next step.

Please try adding that action and re-test to observe the impact.  Thanks!

Like Luis Núñez Muñoz likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events