Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why am I getting an error when I try to update the plugin?

When I click the update button on manage-apps screen in Jira, I am getting error like "Problem accessing the file Zephyr for JIRA." Zephyr is an example. I am getting that errors for all plugins.

I tried clearing the plugin cache and restarting Jira, but didn't work.

in addition, I started having this problem after upgrading to version 8.13.5 of jira. How can I resolve this problem?

Thanks for your answers in advance

1 answer

0 votes
Brant Schroeder Community Leader Apr 28, 2021

@Nihat Uzgan This is usually due to the Universal Plugin Manager (UPM) not being able to connect to the Atlassian servers.  Have any firewall changes or anti-virus changes happened recently?  Can you confirm that you are able to access the marketplace from the server?  

Hi @Brant Schroeder , thanks for your answer. I tried to access the marketplace from the server, and it is okey .

access.PNG

After pressing the update button several times (at least 10 times), it is finally able to install. However, then it starts to fail again. There is a situation I cannot understand.

Brant Schroeder Community Leader Apr 29, 2021

What are you seeing in your log files?

I can't add the log files because I did not get an error on my last attempts and no plugin to update. There is no problem reflected in the logs for now.

I don't know how it was solved but thank you for your time.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
8.13.5
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Staying organized with Jira: best practices for a better project management

Project managers know this problem: A “mountain of work” lays in front of you, and you don’t know how and where to tackle them. Different to-dos lie ahead, but just one task after the other can be ha...

242 views 2 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you