Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

When trying to add a row to the backlog, I get: Error: LRO9B6

Edited

The error says: Something's gone wrong.  Refresh the page and try again.  Kept refreshing.  Also tried this the night before.  Tried multiple browsers and incognito window.  Same error.

2 answers

1 accepted

3 votes
Answer accepted

Assigned myself as project lead, which solved the problem.

You have to review your permission scheme. Perhaps you do not need to be "project lead" to add a item in the backlog.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Software

👋 Looking for 15-20 volunteers to test Atlassian training content

Hi everyone! Are you interested in beta testing Atlassian University’s newest (unreleased!) training course? We’re looking for 15-20 volunteers to test our newest training course, Basic reporting...

467 views 19 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you